Proposal to require Java6 in 3.1.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Proposal to require Java6 in 3.1.0

Patrick Hunt
I've entered a JIRA targeted for ZooKeeper 3.1.0 that will add Java 6
requirement to ZooKeeper (we will drop java5 support). If you have any
feedback (pos or neg) please add comments to the issue:

https://issues.apache.org/jira/browse/ZOOKEEPER-210

Regards,

Patrick